* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Recent Posts

Re: How long can you hold your breath? by Dagger
[March 27, 2015, 05:29:49 pm]


Re: Headbang by Dagger
[March 27, 2015, 05:27:33 pm]


Re: What are you listening to? by Dagger
[March 25, 2015, 05:25:45 pm]


Re: SMFNew.com Under New Ownership! by Dagger
[March 25, 2015, 05:24:46 pm]


Re: Setting.php editing problem by SMFNew
[March 24, 2015, 08:27:03 am]


Setting.php editing problem by theamitak
[March 24, 2015, 08:08:02 am]


Re: SMFNew.com Under New Ownership! by SMFNew
[March 22, 2015, 10:45:40 pm]


Re: What are you listening to? by Jacob
[March 22, 2015, 05:07:11 pm]


Re: You should have a Forum rank uploader by Jacob
[March 20, 2015, 03:59:45 pm]


Re: You should have a Forum rank uploader by KnownBB
[March 20, 2015, 01:53:00 pm]


* Poll

  • Have you noticed better loading times?
  • Dot YES! My forum loads instantly!
  • 53 (33%)
  • Dot I have much better loading times
  • 20 (12%)
  • Dot I have noticed my forum loads a tiny bit faster than before
  • 22 (13%)
  • Dot I have not noticed any changes
  • 64 (40%)
  • Total Members Voted: 150
  • View Topic

* Twitter

Keep up to date with SMFNew by following us on twitter!

Author Topic: [SMF 2.0] Star Images Not Showing on Team Page!  (Read 1709 times)

0 Members and 1 Guest are viewing this topic.

Offline cmp2993

  • Member
  • Posts: 57
    • View Profile
[SMF 2.0] Star Images Not Showing on Team Page!
« on: October 14, 2010, 04:01:48 pm »
I have star images set for Adminstrators, Super Moderators, and Moderators on my forum. The images show up perfectly fine by posts and on the main SimplePortal page, but they show up as red X's on the Team Page. Anyone know why this is happening?

Extra Info:
Administrators Star Image - http://ttu.smfnew.com/ranks/custom7/staradmin.gif
Super Moderator and Moderator Star Image - http://ttu.smfnew.com/ranks/custom7/stargmod.gif

ttu.smfnew.com
SMF 2 RC 3
« Last Edit: December 29, 2010, 08:08:40 am by TQX »

Social Buttons


Offline cmp2993

  • Member
  • Posts: 57
    • View Profile
Re: Star Images Not Showing on Team Page!
« Reply #1 on: December 26, 2010, 12:02:50 am »
BUMP, no response still awwww  :(  Any ideas about this issue??

Offline Jacob

  • Head of Support
  • Support Staff
  • Posts: 2835
  • "...to resurrect theocracy within"
    • View Profile
    • DynaDim Media - Dynamic Media with a Modern Edge
Re: Star Images Not Showing on Team Page!
« Reply #2 on: December 27, 2010, 01:33:18 pm »
I noticed this a while back, I don't know what's going on. :P
@jakobvfeldmann
Support and Community Management

"Don't judge each day by the harvest you reap, but by the seeds you plant." - Robert Louis Stevenson

Please don't send support questions to me via PM! I won't answer!

Offline cmp2993

  • Member
  • Posts: 57
    • View Profile
Re: Star Images Not Showing on Team Page!
« Reply #3 on: December 27, 2010, 04:22:15 pm »
I noticed this a while back, I don't know what's going on. :P

Me neither, it's weird because they work fine everwhere else except for the Team page. Maybe Matt knows what's going on!  *cough cough Matt!!* lol

Offline CraZy_KiLLaH

  • Member
  • Posts: 13
    • View Profile
Re: Star Images Not Showing on Team Page!
« Reply #4 on: December 28, 2010, 03:39:30 am »
same probe for me too...

Offline Matt

  • Friends
  • Posts: 5283
    • View Profile
    • http://www.smfnew.com
Re: Star Images Not Showing on Team Page!
« Reply #5 on: December 28, 2010, 10:02:16 am »
Sorry about that, fixed.
Matt WT - Doesn't answer support PM's

 


SimplePortal 2.3.3 © 2008-2010, SimplePortal