SMFNEW Support Forum

Your Forum => Support => Topic started by: kisrooster on August 04, 2017, 11:57:23 pm

Title: Problem with using code
Post by: kisrooster on August 04, 2017, 11:57:23 pm
My problem is with usig the BBc codes:
I wrote:
Code: [Select]
urland the result is not a code, but the link.
Why?

Title: Re: Problem with using code
Post by: Jacob on August 05, 2017, 12:37:03 am
I'm not 100% sure I'm fully understanding what problem you're having: you're saying that you typed a URL within a BBCode code block, but that the URL displays as a clickable link rather than simply text?

If that's the case, does the code BBCode work at all for any other text?
Title: Re: Problem with using code
Post by: kisrooster on August 05, 2017, 01:33:41 am
I'm not 100% sure I'm fully understanding what problem you're having: you're saying that you typed a URL within a BBCode code block, but that the URL displays as a clickable link rather than simply text?

If that's the case, does the code BBCode work at all for any other text?


Yes.


But the [flash][/flash] code with youtube links dosn't work too.
Title: Re: Problem with using code
Post by: kisrooster on August 05, 2017, 01:36:02 am
Here is the problem:


Title: Re: Problem with using code
Post by: Jacob on August 05, 2017, 03:14:45 am
Hmm, odd, it doesn't show up as a clickable link for me. Do you possibly have a browser addon that might fix broken links? If so, it could be that addon is unwittingly trying to "fix" a link that isn't broken.
Title: Re: Problem with using code
Post by: kisrooster on August 05, 2017, 03:36:16 am
Thanx
Title: Re: Problem with using code
Post by: Jacob on August 05, 2017, 11:20:54 pm
No problem, happy to help. :) Is your problem fixed, then?