Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Debs

Pages: [1]
1
Support / Problem adding smiley
« on: April 25, 2013, 07:32:39 am »
I'm trying to add a smiley to my forum and I get the following Message:

An Error Has Occurred!
The following smiley directories are not writable: classic


Forum is http://www.dogsandco.smfnew.com/

2
Support / Account Suspended???
« on: April 04, 2013, 09:26:58 am »
I have been in our forum posting this morning and when I went to refresh the page I get the following message: This Account Has Been Suspended

Here is the link: http://www.dogsandco.smfnew.com/cgi-sys/suspendedpage.cgi

Anyone know what is going on?

3
Support / Problem logging into forum
« on: March 29, 2013, 05:04:02 pm »
I have one member that hasn't been able to access our forum for about a week. This is the message he gets:

 Network Error (tcp_error)

A communication error occurred: "Operation timed out"
The Web Server may be down, too busy, or experiencing other problems preventing it from responding to requests. You may wish to try again at a later time.

For assistance, contact your network support team.

He has tried different browsers (Chrome, Firefox, Safari) and cleared his cache and cookies.

Other members have reported it being slow on occasion but they have been able to get in and post.

Forum is http://www.dogsandco.smfnew.com/

Thanks
Deb


4
Support / Sesson Time Out Error
« on: October 08, 2012, 08:44:30 am »
Everything was quick, log in opening a section and starting a new post. However when I went to post a new thread I get this message:

    
"The following error or errors occurred while posting this message:
Your session timed out while posting. Please try to re-submit your message. "

I tried resubmitting several times but the same message still comes up.

The forum is http://www.dogsandco.smfnew.com

5
Support / Our Forum has been down since Monday evening
« on: September 27, 2012, 05:11:19 pm »
Our Forum has been down since Monday evening, I wasn't told about it by Members until Wednesday morning. I also haven't been able to access the support forum since yesterday morning and finally got in here this evening.

At first I was getting the blue screen with the white cloud that said data base error. Today I am getting the following

"Connection Problems
Sorry, SMF was unable to connect to the database. This may be caused by the server being busy. Please try again later. "


Our forum is http://www.dogsandco.smfnew.com

6
Support / One Member having trouble accessing one board
« on: January 30, 2012, 08:44:48 am »
I have one member who is having trouble accessing one of our boards. She can get into all the other boards with no problems. I have checked all her settings, nothing has changed. Other members are not having trouble and she's logged out, rebooted computer and all that. Also when she accesses the index page the only thing there is a few pictures and an article.

She keeps getting this error: 

"Database Error
Please try again. If you come back to this error screen, report the error to an administrator."


any idea's?

Our forum is http://www.dogsandco.smfnew.com/index.php

7
Support / Forum Very slow
« on: August 18, 2011, 11:37:08 am »
Since yesterday afternoon our forum has been running very slow. I did notice that Alex had posted about trying a new back up system that didn't work but that was yesterday evening and its still very slow today.

Our forum is http://www.dogsandco.smfnew.com

Thanks

8
Support / Avatars not showing and error when uploading
« on: July 02, 2011, 09:11:04 pm »
Almost all of our avatars are gone. A few people who used photobucket still have theirs. When I tried to upload a new avatar picture I got the following message:

The attachments upload directory is not writable. Your attachment or avatar cannot be saved.

http://www.dogsandco.smfnew.com

9
Support / A few people unable to post
« on: November 25, 2010, 05:53:05 am »
I have a few people who have contacted me and are unable to post to the forum


The following error or errors occurred while posting this message:
Your session timed out while posting. Please try to re-submit your message.

But it wont take the post when you try to submit.

Logging off I get this message:

An Error Has Occurred!
Session verification failed. Please try logging out and back in again, and then try again.


http://www.dogsandco.smfnew.com/

Version SMF 1.1.12


10
Support / Very slow forum, locking up and timing out
« on: November 01, 2010, 09:52:40 am »
Almost all of my forum members are located in the UK. Most if not all of them that I have spoke with are having trouble with a very slow forum. Sometimes its fine and others it slows right down, Timing out when posting, taking forever to log in and post to threads. This has been going on for at least a month but seems to be getting worse. All have different ISP's and most use FireFox or one uses Safari and has the same result and have all upgraded to the new 3.6.12 version for FF.

This is a message that a few members got yesterday:
 
The connection has timed out:                                     

The server at www.dogsandco.smfnew.com is taking too long to respond.             
       
    *   The site could be temporarily unavailable or too busy. Try again in a     few moments.

    *   If you are unable to load any pages, check your computer's network
          connection.

    *   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.



Website link:  http://www.dogsandco.smfnew.com

Version: SMF 1.1

Any ideas on how we can speed things up?

Thanks
Deb

11
New User Introduction / Hi!
« on: July 08, 2010, 09:15:38 am »
My name is Deb and I'm a new Forum Administrator for our forum. This is all new to me, so I will be reading lots and maybe asking a few questions.

Pages: [1]
SimplePortal 2.3.7 © 2008-2020, SimplePortal