* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Recent Posts

Re: Migration to SMFNew by SMFNew
[October 31, 2019, 08:42:32 am]


Re: Migration to SMFNew by Phil Harvey
[October 31, 2019, 08:09:38 am]


Re: Migration to SMFNew by SMFNew
[October 30, 2019, 09:32:04 pm]


Re: Migration to SMFNew by Phil Harvey
[October 30, 2019, 02:32:17 pm]


Re: Migration to SMFNew by SMFNew
[October 30, 2019, 01:09:30 pm]


Re: Migration to SMFNew by Phil Harvey
[October 30, 2019, 01:05:34 pm]


Re: Migration to SMFNew by SMFNew
[October 30, 2019, 01:01:30 pm]


Re: Migration to SMFNew by Phil Harvey
[October 30, 2019, 12:56:28 pm]


Re: Migration to SMFNew by SMFNew
[October 30, 2019, 12:31:31 pm]


Re: Migration to SMFNew by Phil Harvey
[October 30, 2019, 12:02:27 pm]

* Poll

  • Have you noticed better loading times?
  • Dot YES! My forum loads instantly!
  • 53 (33%)
  • Dot I have much better loading times
  • 20 (12%)
  • Dot I have noticed my forum loads a tiny bit faster than before
  • 22 (13%)
  • Dot I have not noticed any changes
  • 64 (40%)
  • Total Members Voted: 150
  • View Topic

* Twitter

Keep up to date with SMFNew by following us on twitter!

Author Topic: 'Image Verification', but no image...  (Read 2097 times)

0 Members and 1 Guest are viewing this topic.

Offline Connor

  • Member
  • Posts: 153
  • Reputation: +0/-0
    • View Profile
    • http://www.thenunyclub.mybbnew.com
'Image Verification', but no image...
« on: April 14, 2009, 09:00:44 pm »
I have a user on my forums that needs an image verification to login after screwing up on login 3 times, but there IS no image, so the account cannot be accessed.....Help?

Share on Facebook Share on Twitter


Offline Connor

  • Member
  • Posts: 153
  • Reputation: +0/-0
    • View Profile
    • http://www.thenunyclub.mybbnew.com
'Image Verification', but no image...
« Reply #1 on: April 15, 2009, 10:56:43 pm »
Anyone?

Offline Matt

  • Friends
  • Posts: 5280
  • Reputation: +51/-5
    • View Profile
    • http://www.smfnew.com
'Image Verification', but no image...
« Reply #2 on: April 16, 2009, 06:57:41 am »
Again, looks like nobody else on the support team can be bothered to help :)

I'll have a look now for you. Sorry for the wait.
Matt WT - Doesn't answer support PM's

Offline Matt

  • Friends
  • Posts: 5280
  • Reputation: +51/-5
    • View Profile
    • http://www.smfnew.com
'Image Verification', but no image...
« Reply #3 on: April 16, 2009, 07:03:52 am »
Working fine here. Could you try please? If you can see it then he must have an issue with his browser and/or PC.
Matt WT - Doesn't answer support PM's

Offline Connor

  • Member
  • Posts: 153
  • Reputation: +0/-0
    • View Profile
    • http://www.thenunyclub.mybbnew.com
'Image Verification', but no image...
« Reply #4 on: April 17, 2009, 08:58:45 pm »
Is that on Firefox?

Offline Connor

  • Member
  • Posts: 153
  • Reputation: +0/-0
    • View Profile
    • http://www.thenunyclub.mybbnew.com
'Image Verification', but no image...
« Reply #5 on: April 17, 2009, 09:02:20 pm »
Not working on Chrome.

Will try FF.

(screenshot attached)

Offline Connor

  • Member
  • Posts: 153
  • Reputation: +0/-0
    • View Profile
    • http://www.thenunyclub.mybbnew.com
'Image Verification', but no image...
« Reply #6 on: April 17, 2009, 09:11:09 pm »
Update: Not working of FF either.

Matt, if you verify the code, and log out, and I change the password, would it work, in means of not needing to verify with the user?

Offline Matt

  • Friends
  • Posts: 5280
  • Reputation: +51/-5
    • View Profile
    • http://www.smfnew.com
'Image Verification', but no image...
« Reply #7 on: April 18, 2009, 10:56:02 am »
I shall have a good look tomorrow for you.
Matt WT - Doesn't answer support PM's

Boredmuch?

  • Guest
'Image Verification', but no image...
« Reply #8 on: April 20, 2009, 02:53:56 pm »
The exact thing happens with my forums.

Offline Matt

  • Friends
  • Posts: 5280
  • Reputation: +51/-5
    • View Profile
    • http://www.smfnew.com
'Image Verification', but no image...
« Reply #9 on: April 26, 2009, 07:52:23 am »
I also encountered this problem.

Is it now fixed with the update?
http://www.support.smfnew.com/showthread.php?p=10060#post10060

Thanks.
Matt WT - Doesn't answer support PM's

Offline Connor

  • Member
  • Posts: 153
  • Reputation: +0/-0
    • View Profile
    • http://www.thenunyclub.mybbnew.com
'Image Verification', but no image...
« Reply #10 on: April 27, 2009, 04:42:49 pm »
It's good now.