* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Recent Posts

Re: I need help by Jacob
[February 22, 2020, 03:42:41 am]


Re: I need help by Sacattela
[February 21, 2020, 05:17:05 pm]


MOVED: I need help by Jacob
[February 21, 2020, 12:01:52 am]


Re: I need help by Jacob
[February 21, 2020, 12:01:15 am]


Re: I need help by SMFNew
[February 20, 2020, 05:00:45 pm]


I need help by Sacattela
[February 20, 2020, 04:01:51 pm]


Re: Migration to SMFNew by SMFNew
[October 31, 2019, 08:42:32 am]


Re: Migration to SMFNew by Phil Harvey
[October 31, 2019, 08:09:38 am]


Re: Migration to SMFNew by SMFNew
[October 30, 2019, 09:32:04 pm]


Re: Migration to SMFNew by Phil Harvey
[October 30, 2019, 02:32:17 pm]

* Poll

  • Have you noticed better loading times?
  • Dot YES! My forum loads instantly!
  • 53 (33%)
  • Dot I have much better loading times
  • 20 (12%)
  • Dot I have noticed my forum loads a tiny bit faster than before
  • 22 (13%)
  • Dot I have not noticed any changes
  • 64 (40%)
  • Total Members Voted: 150
  • View Topic

* Twitter

Keep up to date with SMFNew by following us on twitter!

Author Topic: Problems with server - Reasons  (Read 1437 times)

0 Members and 1 Guest are viewing this topic.

Offline Alex

  • Administrator
  • Member
  • Posts: 1913
  • Reputation: +7/-1
    • View Profile
Problems with server - Reasons
« on: March 22, 2011, 01:14:20 pm »
Hello all,

What a stressful few days that has been for us here at SMFNew! An series of events lead up to the downtime and I wish to describe them best here. Please bare in mind we had a team of techs working around the clock to fix this.

On Friday 18th March - We saw a small network error which prevented any users accessing server 1, this, which effected the whole of the datacenter was fixed within 30 minutes and faults stopped occurring 2 hours later.

Server came back online for a few hours then down again, accessible by some people and not by others, this took a while to find, however, we knew it was something to do with the DNS.

Saturday 18th March - Believed it was some kind of firewall error which was causing temp bans, after much tinkering we believed we fixed it. We had further reports of no access so we began looking again.

Sunday 19th March - After many hours testing the network our datacenter found an issue with one of their carriers (they have 3 in total which directs you to SMFNew's servers when you type SMFNew.com). This was hard to locate since we could access it fine since we were going via the other 2. Our datacenter got in contact with their carrier to fix this issue.

Monday 20th March - Still awaiting a fix

Tuesday 21st March - We located a way to fix the server temporarily while they fix their network. This should work perfectly and users should not notice a difference.

403 error
As some of you saw there was a 403 error placed on all forums, this was there during the fix of the network. We have since fixed this. If you still see it then please delete your cache and restart your PC as it should then load.

We are extremely sorry for this outage and we wish for it not to occur again, this was an error with a company who carry the data to us, we could not fix this ourselves and had to go through 2 companies to get there. That is the reason for the delay. Again we are very sorry for this and will be putting methods in place to stop this in the future,

Alex

Share on Facebook Share on Twitter


 

SimplePortal 2.3.7 © 2008-2020, SimplePortal