* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Recent Posts

Re: Migration to SMFNew by SMFNew
[October 31, 2019, 08:42:32 am]


Re: Migration to SMFNew by Phil Harvey
[October 31, 2019, 08:09:38 am]


Re: Migration to SMFNew by SMFNew
[October 30, 2019, 09:32:04 pm]


Re: Migration to SMFNew by Phil Harvey
[October 30, 2019, 02:32:17 pm]


Re: Migration to SMFNew by SMFNew
[October 30, 2019, 01:09:30 pm]


Re: Migration to SMFNew by Phil Harvey
[October 30, 2019, 01:05:34 pm]


Re: Migration to SMFNew by SMFNew
[October 30, 2019, 01:01:30 pm]


Re: Migration to SMFNew by Phil Harvey
[October 30, 2019, 12:56:28 pm]


Re: Migration to SMFNew by SMFNew
[October 30, 2019, 12:31:31 pm]


Re: Migration to SMFNew by Phil Harvey
[October 30, 2019, 12:02:27 pm]

* Poll

  • Have you noticed better loading times?
  • Dot YES! My forum loads instantly!
  • 53 (33%)
  • Dot I have much better loading times
  • 20 (12%)
  • Dot I have noticed my forum loads a tiny bit faster than before
  • 22 (13%)
  • Dot I have not noticed any changes
  • 64 (40%)
  • Total Members Voted: 150
  • View Topic

* Twitter

Keep up to date with SMFNew by following us on twitter!

Author Topic: [SMFNEW] Old Forum Address Blocking New One?  (Read 378 times)

0 Members and 1 Guest are viewing this topic.

Offline Covertw

  • Member
  • Posts: 2
  • Reputation: +0/-0
    • View Profile
[SMFNEW] Old Forum Address Blocking New One?
« on: May 04, 2011, 01:23:42 pm »
Hello, I've recently been having (as have several members of our forum) being unable to connect to new forums set up.

Essentially, the old forums were vBulletin and were scrapped for SMFnew under the address http://www.project-69.org. For whatever reason, the forums were suspended, violation of ToS probably. The owner of the site decided to switch back to vBulletin and use the same address for those forums. Now for me this means whenever I hit the link to the new forums I am always brought to the SMFnew page saying that the forums had been suspended.

So I was wondering, is this a problem on my end (if so how could I resolve this) or is a problem with the new forums?

Just for reference sake, this is what happens when I Google project 69 (see picture below), so there is the new forum set up, however I just cannot access it because I get the suspended page from the old ones.

Thanks

« Last Edit: May 04, 2011, 01:31:39 pm by Covertw »

Share on Facebook Share on Twitter


Offline Matt

  • Friends
  • Posts: 5280
  • Reputation: +51/-5
    • View Profile
    • http://www.smfnew.com
Re: [SMFNEW] Old Forum Address Blocking New One?
« Reply #1 on: May 04, 2011, 01:26:38 pm »
Your DNS hasn't resolved - nothing to do with us really.

Just wait for it to resolve, or contact your ISP.
Matt WT - Doesn't answer support PM's

Offline Alex

  • Administrator
  • Member
  • Posts: 1913
  • Reputation: +7/-1
    • View Profile
Re: [SMFNEW] Old Forum Address Blocking New One?
« Reply #2 on: May 04, 2011, 01:27:06 pm »
Matt beat me to it :(
« Last Edit: May 04, 2011, 01:29:52 pm by Alex »

Offline Covertw

  • Member
  • Posts: 2
  • Reputation: +0/-0
    • View Profile
Re: [SMFNEW] Old Forum Address Blocking New One?
« Reply #3 on: May 04, 2011, 01:31:02 pm »
Alright, thanks Matt :)

 

SimplePortal 2.3.7 © 2008-2020, SimplePortal