* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Recent Posts

Re: My Word Game Forum. by Jacob
[July 10, 2019, 07:25:37 am]


Re: My Word Game Forum. by Texas Pete
[July 07, 2019, 06:03:09 pm]


Re: My Word Game Forum. by SMFNew
[July 07, 2019, 05:15:50 pm]


My Word Game Forum. by Texas Pete
[July 07, 2019, 04:06:16 pm]


Re: HELP ME! by Jacob
[July 02, 2019, 04:03:11 am]


Re: HELP ME! by SMFNew
[June 30, 2019, 09:39:31 pm]


HELP ME! by MixeR
[June 30, 2019, 08:29:14 pm]


Re: Our Staff by Dagger
[June 13, 2019, 11:06:11 pm]


Re: Our Staff by SMFNew
[June 12, 2019, 08:10:25 pm]


Re: Our Staff by Dagger
[June 12, 2019, 08:03:12 pm]

* Poll

  • Have you noticed better loading times?
  • Dot YES! My forum loads instantly!
  • 53 (33%)
  • Dot I have much better loading times
  • 20 (12%)
  • Dot I have noticed my forum loads a tiny bit faster than before
  • 22 (13%)
  • Dot I have not noticed any changes
  • 64 (40%)
  • Total Members Voted: 150
  • View Topic

* Twitter

Keep up to date with SMFNew by following us on twitter!

Author Topic: Smf 1.1  (Read 4825 times)

0 Members and 1 Guest are viewing this topic.

Offline Kharma

  • Member
  • Posts: 3
  • Reputation: +0/-0
    • View Profile
Smf 1.1
« on: October 28, 2011, 10:37:29 am »
I'm a little confused,

Smf 1.1 has more themes and an arcade but on a test forum I set up, I keep getting error messages regarding copyright issues when trying to install themes and a notice pop ups at the top stating  "the theme's directory is wrong, please correct it by clicking this text".  Even when I click on it, it remains up there.   :confused:

Share on Facebook Share on Twitter


Offline Ѕam

  • Member
  • Posts: 203
  • Reputation: +0/-0
    • View Profile
    • FrupScape
Re: Smf 1.1
« Reply #1 on: July 03, 2012, 01:08:07 am »
i get that too on my Smf 1.1 forum

Offline Mstcool

  • Member
  • Posts: 935
  • Reputation: +0/-1
    • View Profile
    • HangTime 101
Re: Smf 1.1
« Reply #2 on: July 03, 2012, 02:18:55 am »
That is because
The paths are wrong
The only way you can fix them is if you buy pro hosting but you should upgrade to smf 2.0.1 on SMFNEW
and if you buy pro hosting then upgrade to 2.0.2

I believe SMFNEW can fix that problem by fixing the paths but i am not sure why they dont. Maybe because there are new versions and old versions are not needed anymore :p

Wait what do you mean installing a theme?
Maybe changing it because you cant install on a free service of SMFNEW
Do you have Pro hosting?
The error will stay there until the paths for all those smf 1.1.14 are fixed sorry.
« Last Edit: July 03, 2012, 02:20:44 am by Mstcool »