* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Recent Posts

Re: Migration to SMFNew by SMFNew
[October 31, 2019, 08:42:32 am]


Re: Migration to SMFNew by Phil Harvey
[October 31, 2019, 08:09:38 am]


Re: Migration to SMFNew by SMFNew
[October 30, 2019, 09:32:04 pm]


Re: Migration to SMFNew by Phil Harvey
[October 30, 2019, 02:32:17 pm]


Re: Migration to SMFNew by SMFNew
[October 30, 2019, 01:09:30 pm]


Re: Migration to SMFNew by Phil Harvey
[October 30, 2019, 01:05:34 pm]


Re: Migration to SMFNew by SMFNew
[October 30, 2019, 01:01:30 pm]


Re: Migration to SMFNew by Phil Harvey
[October 30, 2019, 12:56:28 pm]


Re: Migration to SMFNew by SMFNew
[October 30, 2019, 12:31:31 pm]


Re: Migration to SMFNew by Phil Harvey
[October 30, 2019, 12:02:27 pm]

* Poll

  • Have you noticed better loading times?
  • Dot YES! My forum loads instantly!
  • 53 (33%)
  • Dot I have much better loading times
  • 20 (12%)
  • Dot I have noticed my forum loads a tiny bit faster than before
  • 22 (13%)
  • Dot I have not noticed any changes
  • 64 (40%)
  • Total Members Voted: 150
  • View Topic

* Twitter

Keep up to date with SMFNew by following us on twitter!

Author Topic: Multiple Issues By "yeaaa"  (Read 6438 times)

0 Members and 1 Guest are viewing this topic.

yeaaa

  • Guest
Multiple Issues By "yeaaa"
« on: February 23, 2008, 09:01:20 am »
omg!!!i may have not understand...i should not post it here but tghe other thread is closed!

my forum is

www.anastaciayeaaa.smfnew.com

and the new theme is not installed!!!!

10000000000000000000 sorry for posting this!!!!

thnx a lot i found it!!!
« Last Edit: February 23, 2008, 09:05:16 am by yeaaa »

Share on Facebook Share on Twitter


Offline Matt

  • Friends
  • Posts: 5280
  • Reputation: +51/-5
    • View Profile
    • http://www.smfnew.com
Multiple Issues By "yeaaa"
« Reply #1 on: February 23, 2008, 09:09:36 am »
Can i close this thread?
Matt WT - Doesn't answer support PM's

yeaaa

  • Guest
Multiple Issues By "yeaaa"
« Reply #2 on: February 23, 2008, 09:20:05 am »
no please cause the smilies are not writable!!!i can't upload any smily!


moreover what have i to do to make a member global moderator?
« Last Edit: February 23, 2008, 09:24:32 am by yeaaa »

Offline Matt

  • Friends
  • Posts: 5280
  • Reputation: +51/-5
    • View Profile
    • http://www.smfnew.com
Multiple Issues By "yeaaa"
« Reply #3 on: February 23, 2008, 11:06:54 am »
Quote from: yeaaa;4188

moreover what have i to do to make a member global moderator?

Go to the user, click "Show Permissions" on the left. Chose global moderator.
Matt WT - Doesn't answer support PM's

yeaaa

  • Guest
Multiple Issues By "yeaaa"
« Reply #4 on: February 23, 2008, 12:40:05 pm »
what about tyhe smilies!

yeaaa

  • Guest
Multiple Issues By "yeaaa"
« Reply #5 on: February 23, 2008, 12:42:47 pm »
by the way there is nowhere the "Global Mooderator"

i choose the user and then i click show permissions and then ....nothing!!!


so.....what is going on.....can you please help me???

i would highly appreciate that!

thanks!
« Last Edit: February 23, 2008, 03:58:51 pm by yeaaa »

Offline Matt

  • Friends
  • Posts: 5280
  • Reputation: +51/-5
    • View Profile
    • http://www.smfnew.com
Multiple Issues By "yeaaa"
« Reply #6 on: February 24, 2008, 04:18:04 am »
Quote from: yeaaa;4193
by the way there is nowhere the "Global Mooderator"

i choose the user and then i click show permissions and then ....nothing!!!


so.....what is going on.....can you please help me???

i would highly appreciate that!

thanks!

When you create a forum, the default SQL creates the following 'special' groups:


Administrator
Global Moderator                                                                              
Moderator


If you don't have these when trying to change a member's user group, you will need to re-create them as you must have deleted them.
Matt WT - Doesn't answer support PM's

yeaaa

  • Guest
Multiple Issues By "yeaaa"
« Reply #7 on: February 24, 2008, 05:40:50 am »
well it sais in the admin center "permissions"

if u click on in u r able to see administrator,moderrators,regular member,global moderators!and there u set the permissions!!!

but when u click on a user and u select "show permissions" then u can view the permissions!


that is all!!!    What about the smilies?

Offline Matt

  • Friends
  • Posts: 5280
  • Reputation: +51/-5
    • View Profile
    • http://www.smfnew.com
Multiple Issues By "yeaaa"
« Reply #8 on: February 24, 2008, 09:46:47 am »
Okay..

Follow this:

Click the member's profile.




On the left, click "Account Related Settings"




Change "Primary Membergroup:"


Matt WT - Doesn't answer support PM's

yeaaa

  • Guest
Multiple Issues By "yeaaa"
« Reply #9 on: February 24, 2008, 10:02:40 am »
thank u so much, what about the smilies?

Offline Matt

  • Friends
  • Posts: 5280
  • Reputation: +51/-5
    • View Profile
    • http://www.smfnew.com
Multiple Issues By "yeaaa"
« Reply #10 on: February 24, 2008, 10:07:00 am »
Quote from: yeaaa;4204
thank u so much, what about the smilies?

Let me know exactly what the problem is with the smilies including where you are going in your admin panel to do what you are trying to do.
Matt WT - Doesn't answer support PM's

yeaaa

  • Guest
Multiple Issues By "yeaaa"
« Reply #11 on: February 24, 2008, 10:17:56 am »
i go to the admin panel

then i choose smilies and message icons

then i click add smilies

then i upload a smily that from my computer that i have found it from the net

then i press the code and the Tooltip or description i press as location "post forum"

and then when i press save it sais!:::

The following smiley directories are not writable: default, classic

Offline Matt

  • Friends
  • Posts: 5280
  • Reputation: +51/-5
    • View Profile
    • http://www.smfnew.com
Multiple Issues By "yeaaa"
« Reply #12 on: February 24, 2008, 10:27:52 am »
Quote from: yeaaa;4206
i go to the admin panel

then i choose smilies and message icons

then i click add smilies

then i upload a smily that from my computer that i have found it from the net

then i press the code and the Tooltip or description i press as location "post forum"

and then when i press save it sais!:::

The following smiley directories are not writable: default, classic

Try now but with the smiley "forumsmilies" set. Not classic or default.
Matt WT - Doesn't answer support PM's

yeaaa

  • Guest
Multiple Issues By "yeaaa"
« Reply #13 on: February 24, 2008, 10:31:41 am »
nowhere sais forumsmilies

Offline Matt

  • Friends
  • Posts: 5280
  • Reputation: +51/-5
    • View Profile
    • http://www.smfnew.com
Multiple Issues By "yeaaa"
« Reply #14 on: February 24, 2008, 10:32:42 am »
Quote from: yeaaa;4208
nowhere sais forumsmilies

No be honest, i can't see where it says "Add Smilies", please show me a screenshot.
Matt WT - Doesn't answer support PM's

yeaaa

  • Guest
Multiple Issues By "yeaaa"
« Reply #15 on: February 24, 2008, 10:35:02 am »
how can i take a screenshoot?

Offline Matt

  • Friends
  • Posts: 5280
  • Reputation: +51/-5
    • View Profile
    • http://www.smfnew.com
Multiple Issues By "yeaaa"
« Reply #16 on: February 24, 2008, 10:38:10 am »
Quote from: yeaaa;4210
how can i take a screenshoot?

Press "Prt Scr" on your keyboard next to F12. Then go to paint and paste it (edit>paste). Upload it via attachment or use a free image host.
Matt WT - Doesn't answer support PM's

yeaaa

  • Guest
Multiple Issues By "yeaaa"
« Reply #17 on: February 24, 2008, 10:44:31 am »
ok...i am uploading them !

they will be ready in a few!

yeaaa

  • Guest
Multiple Issues By "yeaaa"
« Reply #18 on: February 24, 2008, 10:50:20 am »
so here there are!




Offline Matt

  • Friends
  • Posts: 5280
  • Reputation: +51/-5
    • View Profile
    • http://www.smfnew.com
Multiple Issues By "yeaaa"
« Reply #19 on: February 24, 2008, 11:00:06 am »
Ahh i see, users cannot upload smilies otherwise our whole system could be at risk of hackers. Send me the smilies and i'll upload them.
Matt WT - Doesn't answer support PM's