* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Recent Posts

Re: Migration to SMFNew by SMFNew
[October 31, 2019, 08:42:32 am]


Re: Migration to SMFNew by Phil Harvey
[October 31, 2019, 08:09:38 am]


Re: Migration to SMFNew by SMFNew
[October 30, 2019, 09:32:04 pm]


Re: Migration to SMFNew by Phil Harvey
[October 30, 2019, 02:32:17 pm]


Re: Migration to SMFNew by SMFNew
[October 30, 2019, 01:09:30 pm]


Re: Migration to SMFNew by Phil Harvey
[October 30, 2019, 01:05:34 pm]


Re: Migration to SMFNew by SMFNew
[October 30, 2019, 01:01:30 pm]


Re: Migration to SMFNew by Phil Harvey
[October 30, 2019, 12:56:28 pm]


Re: Migration to SMFNew by SMFNew
[October 30, 2019, 12:31:31 pm]


Re: Migration to SMFNew by Phil Harvey
[October 30, 2019, 12:02:27 pm]

* Poll

  • Have you noticed better loading times?
  • Dot YES! My forum loads instantly!
  • 53 (33%)
  • Dot I have much better loading times
  • 20 (12%)
  • Dot I have noticed my forum loads a tiny bit faster than before
  • 22 (13%)
  • Dot I have not noticed any changes
  • 64 (40%)
  • Total Members Voted: 150
  • View Topic

* Twitter

Keep up to date with SMFNew by following us on twitter!

Author Topic: Performance concerns (again)  (Read 10866 times)

0 Members and 1 Guest are viewing this topic.

Offline jim-ratliff

  • Member
  • Posts: 28
  • Reputation: +0/-0
    • View Profile
    • PeakSkierZone
Performance concerns (again)
« on: April 26, 2012, 05:54:56 pm »

Response was poor most of last week.
I noted a post that you had found a problem.  Performance improved (and I got a lot of PM email messages repeated).
That last for a couple of days.
Performance today is really slow again.
Have you considered getting some monitoring software that shows page delivery times, because 2 minutes to download a page should be a hint that something isn't right?

Share on Facebook Share on Twitter


Offline Jacob

  • Head of Support
  • Support Staff
  • Posts: 2924
  • Reputation: +5/-0
    • View Profile
    • Challenging Apathy (My Site)
Re: Performance concerns (again)
« Reply #1 on: April 26, 2012, 06:05:43 pm »
It possibly has something to do with our backup system.

I'll speak to Alex about it. :)
« Last Edit: April 26, 2012, 06:08:01 pm by Jaekob Caed »
Jacob, SMFNew Senior Support Specialist
@JakobFel | Challenging Apathy (My Site)

Please don't send support questions to me via PM! Post them in public for others!

Offline Alex

  • Administrator
  • Member
  • Posts: 1913
  • Reputation: +7/-1
    • View Profile
Re: Performance concerns (again)
« Reply #2 on: April 27, 2012, 04:36:12 pm »
Our techs are looking into it now.

 

SimplePortal 2.3.7 © 2008-2020, SimplePortal