* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Recent Posts

Re: package manager by Jacob
[March 15, 2020, 09:52:22 pm]


Re: How can i create a mysql database by Jacob
[March 15, 2020, 09:49:47 pm]


Re: package manager by SMFNew
[March 15, 2020, 07:42:01 pm]


package manager by dofferz
[March 15, 2020, 03:12:36 pm]


Re: How can i create a mysql database by SMFNew
[March 15, 2020, 11:37:10 am]


Re: How can i create a mysql database by AbilayHan
[March 15, 2020, 11:34:13 am]


Re: How can i create a mysql database by SMFNew
[March 15, 2020, 11:31:02 am]


How can i create a mysql database by AbilayHan
[March 15, 2020, 11:30:29 am]


SSL Cheaper option now for custom domain users! by SMFNew
[February 26, 2020, 11:17:04 pm]


Re: I need help by Jacob
[February 22, 2020, 03:42:41 am]

* Poll

  • Have you noticed better loading times?
  • Dot YES! My forum loads instantly!
  • 53 (33%)
  • Dot I have much better loading times
  • 20 (12%)
  • Dot I have noticed my forum loads a tiny bit faster than before
  • 22 (13%)
  • Dot I have not noticed any changes
  • 64 (40%)
  • Total Members Voted: 150
  • View Topic

* Twitter

Keep up to date with SMFNew by following us on twitter!

Author Topic: All back to normal!  (Read 3837 times)

0 Members and 1 Guest are viewing this topic.

Offline Alex

  • Administrator
  • Member
  • Posts: 1913
  • Reputation: +7/-1
    • View Profile
All back to normal!
« on: October 08, 2012, 11:21:47 am »



Gosh what a month, moving servers ended up being a nightmare! We have now moved to lightning a lightning fast server network faster than SMFNew has ever been before!

We can only apologise for the last month but moving over 50,000 forums is no easy task. We hit many road bumps along the way, however they are all now fixed.

Hope you enjoy the news speeds,

If you have any further problems please reply to this post.

Alex
« Last Edit: February 27, 2015, 05:21:34 pm by Jacob »

Share on Facebook Share on Twitter


Offline Broder

  • Member
  • Posts: 23
  • Reputation: +0/-0
    • View Profile
Re: All back to normal!
« Reply #1 on: October 08, 2012, 02:51:05 pm »
It sure took some time, but it was worth the waiting to solve the problems. I'm happy smfnew finally is back. You all did a great job; well done!

Just two quick questions as we're still on about it:
Does the "private domain" approval work fine now, then? And..- Will you add any more, new features to the forums now as the server network is waaaaay faster now? Such as language packages and/or other "block"-features.

Offline Jacob

  • Head of Support
  • Support Staff
  • Posts: 2929
  • Reputation: +5/-0
    • View Profile
    • Challenging Apathy (My Site)
Re: All back to normal!
« Reply #2 on: October 08, 2012, 03:30:49 pm »
We'll be getting to that very soon. We're just making certain that all forums have been completely fixed. :)
Jacob, SMFNew Senior Support Specialist
@JakobFel | Challenging Apathy (My Site)

Please don't send support questions to me via PM! Post them in public for others!

Offline Infoseye

  • Member
  • Posts: 29
  • Reputation: +0/-0
    • View Profile
Re: All back to normal!
« Reply #3 on: October 08, 2012, 05:00:27 pm »
Thank you so much guys, you are the bomb

Offline SGFC

  • Member
  • Posts: 58
  • Reputation: +0/-0
    • View Profile
Re: All back to normal!
« Reply #4 on: October 08, 2012, 05:47:07 pm »
I am happy to report everything is working again. No more session errors or trouble logging into the admin cp.

Offline Trax

  • SMFNew Support
  • *
  • Posts: 1703
  • Reputation: +2/-0
    • View Profile
    • DollarSRV
Re: All back to normal!
« Reply #5 on: October 08, 2012, 06:11:48 pm »
I am happy to report everything is working again. No more session errors or trouble logging into the admin cp.

Great, that's what we want to hear :D
Cheap Web Hosting & Domain Registration

=====

Special Offer For SMF Users - Get 10% off any web hosting plan with code SMFUSER

Offline carlosgq

  • Member
  • Posts: 30
  • Reputation: +0/-0
    • View Profile
    • rincon medico
Re: All back to normal!
« Reply #6 on: October 08, 2012, 10:42:08 pm »
Every time I make a post or reply to comments on my forum appears the following error:

"Unknown table engine 'InnoDB'
File: /home/smfnew/public_html/smf/2/Sources/Subs-Post.php
Line: 2018

Note: It appears that your database may require an upgrade. Your forum's files are currently at version SMF 2.0.1, while your database is at version 2.0. The above error might possibly go away if you execute the latest version of upgrade.php."

I agreed to the maintenance area (Find and repair any errors)and does not mark errors in the forum:

"Listing of forum errors
Congratulations, no errors found! Thanks for checking.
Back to Forum Maintenance"

Also I optimize all tables and in the Administration Center there is a warning:

"Support Information
Version Information:
Forum version: SMF 2.0.1
Current SMF version: SMF 2.0.2"

"Update Available!
You're using an outdated version of SMF, which contains some bugs which have since been fixed. It is recommended that you update your forum to the latest version as soon as possible. It only takes a minute!"

I click the link to update the forum and nothing happens:

LINK: http://www.myforum.smffy.com/index.php?action=admin;area=packages;pgdownload;auto;package=http://custom.simplemachines.org/mods/downloads/smf_patch_2.0.2.tar.gz;dxxxxxxx=6xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

I just hope I can get a solution, grateful in advance for any help you can give me

Offline Jacob

  • Head of Support
  • Support Staff
  • Posts: 2929
  • Reputation: +5/-0
    • View Profile
    • Challenging Apathy (My Site)
Re: All back to normal!
« Reply #7 on: October 08, 2012, 10:48:54 pm »
I'll let Alex know. :)
Jacob, SMFNew Senior Support Specialist
@JakobFel | Challenging Apathy (My Site)

Please don't send support questions to me via PM! Post them in public for others!

Offline Debs

  • Member
  • Posts: 59
  • Reputation: +0/-0
    • View Profile
Re: All back to normal!
« Reply #8 on: October 09, 2012, 07:56:22 am »
Everything was great yesterday but this morning we are getting the following:

 The following error or errors occurred while posting this message:
Your session timed out while posting. Please try to re-submit your message.

Our forum is http://www.dogsandco.smfnew.com


Offline SGFC

  • Member
  • Posts: 58
  • Reputation: +0/-0
    • View Profile
Re: All back to normal!
« Reply #9 on: October 09, 2012, 08:22:07 am »
I am getting the same thing Debs.

Offline Trax

  • SMFNew Support
  • *
  • Posts: 1703
  • Reputation: +2/-0
    • View Profile
    • DollarSRV
Re: All back to normal!
« Reply #10 on: October 09, 2012, 08:36:48 am »
We are aware of some forums having issues again and it is being looked into.

Please be patient while we it is been looked into and we'll update you as soon as possible.
Cheap Web Hosting & Domain Registration

=====

Special Offer For SMF Users - Get 10% off any web hosting plan with code SMFUSER

Offline Debs

  • Member
  • Posts: 59
  • Reputation: +0/-0
    • View Profile
Re: All back to normal!
« Reply #11 on: October 09, 2012, 10:04:28 am »
Thanks Trax!! will pass that along :)

Offline Trax

  • SMFNew Support
  • *
  • Posts: 1703
  • Reputation: +2/-0
    • View Profile
    • DollarSRV
Re: All back to normal!
« Reply #12 on: October 09, 2012, 12:20:20 pm »
Please post your sites here if you are experiencing post errors - http://www.support.smfnew.com/index.php?topic=8547.0

Thanks!
Cheap Web Hosting & Domain Registration

=====

Special Offer For SMF Users - Get 10% off any web hosting plan with code SMFUSER

Offline Alex

  • Administrator
  • Member
  • Posts: 1913
  • Reputation: +7/-1
    • View Profile
Re: All back to normal!
« Reply #13 on: October 09, 2012, 12:23:38 pm »
Could you please check now, I had an account on your forum Debs and could post fine,

Thanks,

Alex

Offline SGFC

  • Member
  • Posts: 58
  • Reputation: +0/-0
    • View Profile
Re: All back to normal!
« Reply #14 on: October 09, 2012, 12:44:12 pm »
Seems to be okay now. No errors.

Offline Debs

  • Member
  • Posts: 59
  • Reputation: +0/-0
    • View Profile
Re: All back to normal!
« Reply #15 on: October 09, 2012, 03:15:24 pm »
Yes Alex its working now. Thanks again!!

Offline Colin

  • Member
  • Posts: 92
  • Reputation: +0/-0
    • View Profile
Re: All back to normal!
« Reply #16 on: October 09, 2012, 04:52:48 pm »
Control panel is messed up!! I cannot login on my control panel :S
« Last Edit: October 09, 2012, 05:43:27 pm by YoUnG_MoNeY »

Offline Mstcool

  • Member
  • Posts: 935
  • Reputation: +0/-1
    • View Profile
    • HangTime 101
Re: All back to normal!
« Reply #17 on: October 09, 2012, 05:38:08 pm »
Yea bro the error has been reported. I reported it yesterday because the error is on the homepage, wiki, control panel, sign up page etc

Offline TSTRP

  • Member
  • Posts: 28
  • Reputation: +0/-0
    • View Profile
Re: All back to normal!
« Reply #18 on: October 19, 2012, 06:46:38 pm »
I can't modify boards, it says:


Can't create/write to file '/tmp/#sql_7c1_0.MYI' (Errcode: 28)
File: /home/smfnew/public_html/smf/2/Sources/Subs-Boards.php
Line: 1047

Note: It appears that your database may require an upgrade. Your forum's files are currently at version SMF 2.0.1, while your database is at version 2.0 RC4. The above error might possibly go away if you execute the latest version of upgrade.php.

Offline Chosenblades

  • Member
  • Posts: 7
  • Reputation: +0/-0
    • View Profile
Re: All back to normal!
« Reply #19 on: October 20, 2012, 07:23:25 pm »
http://darkice.smfnew.com

My forums is still having the same problem it's had since you started moving servers.... It also does it on every single page.

Same as everyone else...
Code: [Select]
Can't create/write to file '/tmp/#sql_7c1_0.MYI' (Errcode: 28)
File: /home/smfnew/public_html/smf/1/Sources/Subs-Portal.php
Line: 306

Note: It appears that your database may require an upgrade. Your forum's files are currently at version SMF 1.1.15, while your database is at version 1.1.8. The above error might possibly go away if you execute the latest version of upgrade.php.

Any idea when my forum will be fixed? It's been down for 1-2 months now..........

 

SimplePortal 2.3.7 © 2008-2020, SimplePortal