* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Recent Posts

Re: package manager by Jacob
[March 15, 2020, 09:52:22 pm]


Re: How can i create a mysql database by Jacob
[March 15, 2020, 09:49:47 pm]


Re: package manager by SMFNew
[March 15, 2020, 07:42:01 pm]


package manager by dofferz
[March 15, 2020, 03:12:36 pm]


Re: How can i create a mysql database by SMFNew
[March 15, 2020, 11:37:10 am]


Re: How can i create a mysql database by AbilayHan
[March 15, 2020, 11:34:13 am]


Re: How can i create a mysql database by SMFNew
[March 15, 2020, 11:31:02 am]


How can i create a mysql database by AbilayHan
[March 15, 2020, 11:30:29 am]


SSL Cheaper option now for custom domain users! by SMFNew
[February 26, 2020, 11:17:04 pm]


Re: I need help by Jacob
[February 22, 2020, 03:42:41 am]

* Poll

  • Have you noticed better loading times?
  • Dot YES! My forum loads instantly!
  • 53 (33%)
  • Dot I have much better loading times
  • 20 (12%)
  • Dot I have noticed my forum loads a tiny bit faster than before
  • 22 (13%)
  • Dot I have not noticed any changes
  • 64 (40%)
  • Total Members Voted: 150
  • View Topic

* Twitter

Keep up to date with SMFNew by following us on twitter!

Author Topic: Problem logging into forum  (Read 3464 times)

0 Members and 1 Guest are viewing this topic.

Offline Debs

  • Member
  • Posts: 59
  • Reputation: +0/-0
    • View Profile
Problem logging into forum
« on: March 29, 2013, 05:04:02 pm »
I have one member that hasn't been able to access our forum for about a week. This is the message he gets:

 Network Error (tcp_error)

A communication error occurred: "Operation timed out"
The Web Server may be down, too busy, or experiencing other problems preventing it from responding to requests. You may wish to try again at a later time.

For assistance, contact your network support team.

He has tried different browsers (Chrome, Firefox, Safari) and cleared his cache and cookies.

Other members have reported it being slow on occasion but they have been able to get in and post.

Forum is http://www.dogsandco.smfnew.com/

Thanks
Deb

Share on Facebook Share on Twitter


Offline Jacob

  • Head of Support
  • Support Staff
  • Posts: 2929
  • Reputation: +5/-0
    • View Profile
    • Challenging Apathy (My Site)
Re: Problem logging into forum
« Reply #1 on: March 29, 2013, 05:21:05 pm »
Hmm, that's odd, I can access it no problem. When did this issue first occur for you?
Jacob, SMFNew Senior Support Specialist
@JakobFel | Challenging Apathy (My Site)

Please don't send support questions to me via PM! Post them in public for others!

Offline Debs

  • Member
  • Posts: 59
  • Reputation: +0/-0
    • View Profile
Re: Problem logging into forum
« Reply #2 on: March 29, 2013, 05:32:47 pm »
I'm guessing around March 22nd. He didn't give me an exact date. I can get in fine and so can others but others have been reporting its running slow.

Offline Jacob

  • Head of Support
  • Support Staff
  • Posts: 2929
  • Reputation: +5/-0
    • View Profile
    • Challenging Apathy (My Site)
Re: Problem logging into forum
« Reply #3 on: March 29, 2013, 05:36:17 pm »
It could just be high traffic causing some slower speeds. To be clear - is anyone not able to access the site at all?
Jacob, SMFNew Senior Support Specialist
@JakobFel | Challenging Apathy (My Site)

Please don't send support questions to me via PM! Post them in public for others!

Offline Debs

  • Member
  • Posts: 59
  • Reputation: +0/-0
    • View Profile
Re: Problem logging into forum
« Reply #4 on: March 29, 2013, 05:39:03 pm »
Just the one person who got the error I first posted

Offline Debs

  • Member
  • Posts: 59
  • Reputation: +0/-0
    • View Profile
Re: Problem logging into forum
« Reply #5 on: March 29, 2013, 06:14:39 pm »
Don't know if this makes a difference or not, but this person uses a Mac. They are going to try to get on with their laptop and see if there is a difference. He said it just sits there loading for about 3 minutes and then the error message comes up.

Network Error (tcp_error)

A communication error occurred: "Operation timed out"
The Web Server may be down, too busy, or experiencing other problems preventing it from responding to requests. You may wish to try again at a later time.

For assistance, contact your network support team.

Offline Jacob

  • Head of Support
  • Support Staff
  • Posts: 2929
  • Reputation: +5/-0
    • View Profile
    • Challenging Apathy (My Site)
Re: Problem logging into forum
« Reply #6 on: March 30, 2013, 02:13:59 am »
Alright, if trying a different computer doesn't work, you might want to have them check their connection and firewall. If it's only occurring for a select few users, then it's probably something on their end, rather than on our end. :)
Jacob, SMFNew Senior Support Specialist
@JakobFel | Challenging Apathy (My Site)

Please don't send support questions to me via PM! Post them in public for others!

Offline Debs

  • Member
  • Posts: 59
  • Reputation: +0/-0
    • View Profile
Re: Problem logging into forum
« Reply #7 on: March 30, 2013, 05:59:35 am »
None has worked. He is looking into checking his connections. Thanks for your help :)

Offline Jacob

  • Head of Support
  • Support Staff
  • Posts: 2929
  • Reputation: +5/-0
    • View Profile
    • Challenging Apathy (My Site)
Re: Problem logging into forum
« Reply #8 on: March 30, 2013, 01:19:41 pm »
Alright, if he can't sort it out, feel free to post again, and we may be able to look into it for you. :)
Jacob, SMFNew Senior Support Specialist
@JakobFel | Challenging Apathy (My Site)

Please don't send support questions to me via PM! Post them in public for others!

Offline Debs

  • Member
  • Posts: 59
  • Reputation: +0/-0
    • View Profile
Re: Problem logging into forum
« Reply #9 on: March 30, 2013, 06:25:51 pm »
He tried again this morning and got in. H made no changes so it was something to do with his computer.

Offline Jacob

  • Head of Support
  • Support Staff
  • Posts: 2929
  • Reputation: +5/-0
    • View Profile
    • Challenging Apathy (My Site)
Re: Problem logging into forum
« Reply #10 on: March 30, 2013, 07:48:56 pm »
Alright, I'm glad the issue was solved. Thanks for marking this topic as solved. :)
Jacob, SMFNew Senior Support Specialist
@JakobFel | Challenging Apathy (My Site)

Please don't send support questions to me via PM! Post them in public for others!

 

SimplePortal 2.3.7 © 2008-2020, SimplePortal