* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Recent Posts

Re: Our Staff by Dagger
[June 13, 2019, 11:06:11 pm]


Re: Our Staff by SMFNew
[June 12, 2019, 08:10:25 pm]


Re: Our Staff by Dagger
[June 12, 2019, 08:03:12 pm]


Unpopular opinion by Dagger
[June 12, 2019, 08:02:26 pm]


Re: What Do You Hate? by Dagger
[June 12, 2019, 08:00:38 pm]


Re: Description field does not work by SMFNew
[May 14, 2019, 12:09:19 am]


Re: Description field does not work by Rpg Maker
[May 13, 2019, 11:59:22 pm]


Re: Description field does not work by SMFNew
[May 11, 2019, 06:45:34 pm]


Re: Description field does not work by Rpg Maker
[May 11, 2019, 06:24:35 pm]


Re: Description field does not work by Jacob
[May 09, 2019, 08:54:49 pm]

* Poll

  • Have you noticed better loading times?
  • Dot YES! My forum loads instantly!
  • 53 (33%)
  • Dot I have much better loading times
  • 20 (12%)
  • Dot I have noticed my forum loads a tiny bit faster than before
  • 22 (13%)
  • Dot I have not noticed any changes
  • 64 (40%)
  • Total Members Voted: 150
  • View Topic

* Twitter

Keep up to date with SMFNew by following us on twitter!

Author Topic: Some things  (Read 970 times)

0 Members and 1 Guest are viewing this topic.

Offline Blister

  • Member
  • Posts: 20
  • Reputation: +0/-0
    • View Profile
    • AwesomeLair
Some things
« on: January 05, 2017, 02:45:54 am »


Hi


1.How to remove "social buttons and 'Like" after the post?
2.When I try to change style,


>ACP>Style Manager>>


Code: [Select]
Style Picker:
default
Created Styles
Style NameUse StyleOptionsCreate StyleStyle GalleryTo Install a Style from the Gallery and make it default just click on the style image to install it


I click on image, says:


Code: [Select]
An Error Has Occurred!         

Style already is installed. Please install or select it.
         If you want to use this style please click here

Then I click on "here", it redirects me to the style manager again. And there is only Default style available, also same thing if I try to import my own CSS,  it just wont save.


Layout settings got only Default theme, Forum Default, and mobile.

And when you click on any style that you never installed before, it just redirects you to style manager page, refreshes it:


Quote
/index.php?action=admin;area=style;sa=admin
« Last Edit: January 05, 2017, 02:47:53 am by Blister »
www.aweslair.smffy.com
(Awesome Lair Forums) SA:MP |GTA

Share on Facebook Share on Twitter


Offline SMFNew

  • Administrator
  • *****
  • Posts: 304
  • Reputation: +5/-0
    • View Profile
Re: Some things
« Reply #1 on: January 05, 2017, 08:16:21 am »
1. I believe under Admin -> Addons you can turn it off.

2. What is your forum url?
Like SMFNew? Support us on https://www.patreon.com/vbgamer45/

Offline Blister

  • Member
  • Posts: 20
  • Reputation: +0/-0
    • View Profile
    • AwesomeLair
Re: Some things
« Reply #2 on: January 05, 2017, 03:13:03 pm »
apotdm.smfnew2.com
www.aweslair.smffy.com
(Awesome Lair Forums) SA:MP |GTA

Offline SMFNew

  • Administrator
  • *****
  • Posts: 304
  • Reputation: +5/-0
    • View Profile
Re: Some things
« Reply #3 on: January 05, 2017, 04:24:28 pm »
Try now deleted old styles
Like SMFNew? Support us on https://www.patreon.com/vbgamer45/

Offline Blister

  • Member
  • Posts: 20
  • Reputation: +0/-0
    • View Profile
    • AwesomeLair
Re: Some things
« Reply #4 on: January 06, 2017, 01:21:28 am »
Same.

Tried darkgreen but it changed only board icons instead of whole style.
www.aweslair.smffy.com
(Awesome Lair Forums) SA:MP |GTA

Offline Blister

  • Member
  • Posts: 20
  • Reputation: +0/-0
    • View Profile
    • AwesomeLair
Re: Some things
« Reply #5 on: January 07, 2017, 04:15:44 am »
So. Perhaps you could change the style to darkgreen, thats all.
www.aweslair.smffy.com
(Awesome Lair Forums) SA:MP |GTA