* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Recent Posts

Re: Our Staff by Dagger
[June 13, 2019, 11:06:11 pm]


Re: Our Staff by SMFNew
[June 12, 2019, 08:10:25 pm]


Re: Our Staff by Dagger
[June 12, 2019, 08:03:12 pm]


Unpopular opinion by Dagger
[June 12, 2019, 08:02:26 pm]


Re: What Do You Hate? by Dagger
[June 12, 2019, 08:00:38 pm]


Re: Description field does not work by SMFNew
[May 14, 2019, 12:09:19 am]


Re: Description field does not work by Rpg Maker
[May 13, 2019, 11:59:22 pm]


Re: Description field does not work by SMFNew
[May 11, 2019, 06:45:34 pm]


Re: Description field does not work by Rpg Maker
[May 11, 2019, 06:24:35 pm]


Re: Description field does not work by Jacob
[May 09, 2019, 08:54:49 pm]

* Poll

  • Have you noticed better loading times?
  • Dot YES! My forum loads instantly!
  • 53 (33%)
  • Dot I have much better loading times
  • 20 (12%)
  • Dot I have noticed my forum loads a tiny bit faster than before
  • 22 (13%)
  • Dot I have not noticed any changes
  • 64 (40%)
  • Total Members Voted: 150
  • View Topic

* Twitter

Keep up to date with SMFNew by following us on twitter!

Author Topic: My forum getting real slow  (Read 346 times)

0 Members and 1 Guest are viewing this topic.

Offline derek frost

  • Member
  • Posts: 14
  • Reputation: +0/-0
    • View Profile
    • #pokeactivist
My forum getting real slow
« on: June 10, 2017, 07:48:42 am »
i dunno what is happening but my forum takes too long to respond and sometimes drops connection.
It never happened before while other forums on your network are loading as usual.
I still have the same config as before...
my forum http://pokeactivistforum.smfnew2.com

Share on Facebook Share on Twitter


Offline SMFNew

  • Administrator
  • *****
  • Posts: 304
  • Reputation: +5/-0
    • View Profile
Re: My forum getting real slow
« Reply #1 on: June 10, 2017, 07:57:20 am »
Seems ok for me. Can be caused by if you have external images or scripts that loading.
Like SMFNew? Support us on https://www.patreon.com/vbgamer45/

Offline Jacob

  • Head of Support
  • Support Staff
  • Posts: 2921
  • Reputation: +5/-0
    • View Profile
    • Challenging Apathy (My Site)
Re: My forum getting real slow
« Reply #2 on: June 10, 2017, 08:03:18 pm »
Likewise, it seems to load as fast as usual for me. Is this issue occurring for other users or just yourself? If it's seemingly only on your end, then it could be something to do with your own internet service provider (ISP). If other people are having this issue, it could be the external images and/or scripts mentioned above.
Jacob, SMFNew Senior Support Specialist
@jakobvfeldmann | Challenging Apathy (My Site)

Please don't send support questions to me via PM! I won't respond!